WordPress5.2について

2019年5月7日にWordPress5.2がリリースされています。
このバージョンの動作条件は、php5.6.20以降となっており、要件を満たしていない場合は、バージョンアップができません。
バージョンアップをご希望のお客様はご連絡いただきましたら、順次検証してご案内させていただきます。
バージョンアップに費用がかかる場合もございますが、セキュリティ上のリスクや表示速度にも影響致する為、可能な限り、最新バージョンのWordPress並びにPHPのご利用をお願い致します。